立即注册 找回密码

168资源分享社区

查看: 9717|回复: 0

指标公式大全款款经典建议珍藏 款款

[复制链接]

1556

主题

2525

帖子

1万

积分

终极会员

Rank: 8Rank: 8

积分
18574
发表于 2020-7-7 14:32:19 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
款款
153510lyuec8qwpqaee8ap.jpg
<现在开始正题了哦,认真仔细看下面正文文章> 【指标】指标公式大全,款款经典(建议珍藏)。 三、指标源码

1、连续三天高开高走的选股公式 count(o>ref(c,1) and c>o,3)=3;

2、连续3天每天的最低价都比前一天高 count(l>ref(c,1),3)=3;

3、周量缩小50%或40%或n% a
1:vol/capital*100; xg:a1/ref(a1,1)

4、股价超过五日均价的15%以上,并给出卖出信号 卖出:c/ma(c,5)>1.15;

5、连收两个十字星的选股公式 count(abs((c-o)/oma(c,5),8)=8;

7、振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉ST股。 a
1:=h/l>1.05; a
2:=c>3.5 and cref(ma(c,3),1); xg:a1 and a2 and a3;

8、连续三日收阳后日收盘高于前日且每日收于当日最高价附近每日涨幅不大于4% 选股:count(c>o and c>ref(c,1) and abs((h-c)/c)ref(ma(c,250),1);


12、均线中增加一根线,这根线的价格是5日线的1.2倍 aa:ma(c,5)*1.2;

13、20天均线向上的股 xg:ma(c,20)>ref(ma(c,20),1);

14、今天收盘价在昨天收盘价-2%~2%之间 c/ref(c,1)>0.98 and c/ref(c,1)ma(c,5),5)=5;

16、月k线十字星收盘并且5月线拐点向上。 XG:ABS(C-O)/OREF(MA(C,5),1); 用月线选股

17、最近3天(包括昨天.前天)股价突破250日均线 COUNT(C>MA(C,250),3)=3;

18、跳高大阴线,条件:

1、开盘跳空4%以上

2、大阴线实体6%以上。 O/REF(C,1)>1.04 AND C/REF(C,1)60; 也可以这样: X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;

21、“中阴之后,跳拉阳” c/ref(c,1)>1.05;

22、今天涨停的公式 C/REF(C,1)>1.09;

23、10日内有涨停的公式 今涨停:=C/REF(C,1)>1.09; 选股:count(今涨停,10);

24、昨日前日涨停的 REF(C,1)/REF(C,2)>1.095;

25、近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5% XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)REF(V,1)*2 AND C/REF(C,1)>1.05;

26、60与120均线距离在n%内 XG:ABS((MA(C,60)-MA(C,120))/MA(C,120));


27、“中阴之后,跳拉阳” c/ref(c,1)>1.05;

28、能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式 w
1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);

29、5日,10日,30日贴近公式,越贴越好 m
1:=ma(close,5); m
2:=ma(close,10); m
3:=ma(close,20); m
4:=ma(close,30); y
1:=max(max(max(m1,m2),m3),m4); x
1:=min(min(min(m1,m2),m3),m4); 黏合:y1/x1;

30、今天的换手率大于前天的一倍以上 w
1:=v*100/capital; w1>ref(w1,2)*2;

31、20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62));

32、选出当日收盘价突破10日均线5%的个股 cross(c,ma(c,10)*1.05);

33、选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股 abs(l-ma(c,10))ma(c,10);

34、第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天就是买点 w
1:=ref(c,2)/ref(c,3)>1.1; w
2:=ref(v,1)/ref(v,2)>2; xg:w1 and w2;

35、放量2倍突破300日线的选股指标 cross(c,ma(c,300)) and v>ref(v,1)*2;

36、3日均线上穿10日均线,KDJ有效金叉 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; w
1:=cross(ma(c,3),ma(c,10)); xg:w1 and cross(k,d);


37、30日均线拐头向上。 ma(c,30)>ref(ma(c,30),1);

38、连续3-5天,每天的收盘价涨跌幅不超过1%. w
1:abs(c-o)=3;

39、K线收十字星 abs(c-o)/o=2;

41、60MA由向下调头向上 ma(c,60)>ref(ma(c,60),1);

42、股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)ref(macd,1) and ref(macd,1);

45、跳空高开收阳线 LOW>REF(HIGH,1) and c>o;

46、涨停过300日线的选股公式; c/ref(c,1)>1.09 and cross(c,ma(c,300));

47、成交量是前5天中其他任何一天的10天均量线的3.5倍以上 w
1:=llv(ma(v,10),5); xg:v>w1*3.5;

48、跳空高开后,三天内没有回补缺口 ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);

49、日涨幅小于3% C>0 AND C/REF(C,1) >1.03;  


50、股价创30个交易日的新高 H>ref(H,30);

51、5日均线倾角大于60度 X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;
款款

                     《指标公式大全款款经典建议珍藏 款款.电脑版点击下载文档可以下载此文章》

https://www.16848.cn
168中文社区免费提供早教启蒙教育资料小学学习资料,中学作文教程,中学作文范文,中学作文写作技巧,中学学习资料,高中学习资料,人教版电子课本,外研版英语电子课本,人教版语文,人教版数学,人教版英语,,人教版物理片下载,小学作文教程,小学作文范文,小学作文写作技巧,电视剧资源,减肥瘦身食谱大全,主食配方,健康养生知识,孕产妇知识,天下美食菜谱大全,原创文学,宠物,美图欣赏,图文音画等各种免费网络教程资源,本站资源全部来自网友发布,如果侵犯了您的权益,请联系资源分享站长,本站会及时删除侵权内容!资源分享社区
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|168资源分享社区

JS of wanmeiff.com and vcpic.com Please keep this copyright information, respect of, thank you!JS of wanmeiff.com and vcpic.com Please keep this copyright information, respect of, thank you!

GMT+8, 2020-10-21 13:39 , Processed in 2.745516 second(s), 54 queries .

Powered by Discuz! X3.4 © 2001-2013 Comsenz Inc & 168社区

快速回复 返回顶部 返回列表